Page 1 of 1

'Um Hum' - Bass Hum Problem

Posted: Sun Aug 29, 2010 5:29 pm
by PvanB
Hi all,
Just new here and have a question about hum. Recently got a Custom Guitar Workshops 6 string. Plays very nice, more sustain than my Ibanez BTB 5 string did, but has a problem with inducted hum. I did a bit of shielding in the preamp cavity, but still picks up stuff. Especially noticable if you turn parallel to an amp or flouro lights. Perpendicular to these isn't so bad. Just wondering if this would be from pickups or preamp? Thoughts anyone? Looking at replacing the onboard preamp with high quality JFET with 3 band EQ. I like the Aguilar, but don't like the price. Anyone got a good circuit to suggest? If it's the pickups, I can look at further shileding, but where's a good place to look for replacements? 104mm soapbar actives. http://www.customguitarworkshop.com/Bass6string.html
Mine's the BT406.

Re: Um Hum

Posted: Sun Aug 29, 2010 5:51 pm
by john
I imagine it is your pick ups. Only because one of my basses does exactly the same thing, and it's passive.
What about shielding the pickup cavity.

Re: Um Hum

Posted: Sun Aug 29, 2010 6:44 pm
by Harley
PvanB wrote:Thoughts anyone? ...........Looking at replacing the onboard preamp with high quality JFET with 3 band EQ. I like the Aguilar, but don't like the price. Anyone got a good circuit to suggest?......... If it's the pickups, I can look at further shileding, but where's a good place to look for replacements? ....
When it comes to pickups and on-board pre-amps, cheap will get you a poor result. If you are not prepared to spend good money, then leave it as is - I'm serious. I've been down this route many times before - you get what you pay for.

If I was to recommend good EQs and Pups to go with them, then Nordstrand Pick-ups and Audere EQ's. The Audere is far superior to Aquilar, but then again it's more expensive.

I would start with doing a proper full shielding job before doing anything else like changing pups and EQs Here's the best advice you can get regarding shielding. http://www.talkbass.com/forum/showthread.php?t=159191. I followed this to a tee on a cheap-arse SX Jazz and it really made a huge difference, not perfectly quiet, but "more than acceptable".

Re: Um Hum

Posted: Sun Aug 29, 2010 6:51 pm
by ash
It's probably the pickups or perhaps the wires between the pickups and the preamp.

Email me the dimensions of the existing pickups (length and width) and I'll give you some options on quality replacement pickups and preamps.

Hum elimination can be a nightmare, especially on basses and some pickups just seem to hum more than others, even supposed humbuckers.

Re: Um Hum

Posted: Mon Aug 30, 2010 2:01 am
by Bill Fitzmaurice
It is the pickups, which are acting as radio receivers. That explains why they are sensitive to devices that create RFI- Radio Frequency Interference- and the level of noise changes with their orientation. Single coils are particularly susceptible.

Re: Um Hum

Posted: Mon Aug 30, 2010 12:39 pm
by pins
Meaningless post of mine removed,thanks Harley...mental note made to read posts above thoroughly before posting :oops:

Re: Um Hum

Posted: Mon Aug 30, 2010 5:37 pm
by Harley
Chris wrote:There is a 12 page thread on Talkbass regarding shielding work,under "pickups and electronics" might be worth a read. :)
That's already linked in my post above :mrgreen:

Re: Um Hum

Posted: Mon Aug 30, 2010 6:05 pm
by john
Is it?

Re: Um Hum

Posted: Mon Aug 30, 2010 7:15 pm
by Harley
john wrote:Is it?
'tis now. Something went screwy with that first link. :shock:

Thanks for the heads up.

Re: Um Hum

Posted: Mon Aug 30, 2010 7:20 pm
by Harley
Chris wrote:Meaningless post of mine removed,thanks Harley...mental note made to read posts above thoroughly before posting :oops:
No worries - I do that all the time myself :mrgreen:

Re: 'Um Hum' - Bass Hum Problem

Posted: Sat Oct 30, 2010 7:42 pm
by PvanB
Well, after doing a fan-bloody-tastic job of shielding and earthing the cavity where the front pick-up sits, it's still the same... :!:
Does seem to be just the front, so will try changing the pickup input to the onboard preamp. Then I'll know if it's the pickup or preamp. Will post results. Still keen on replacing the preamp with an 18v to give more headroom. Some guys I work with are getting right into this as an electronics design challenge. I may release the eventual circuit if it sounds appreciably better than what's there already.
Pete

Re: 'Um Hum' - Bass Hum Problem

Posted: Sun Oct 31, 2010 6:10 am
by Jazzbass
For what its worth, last time I had a hum problem it was only noticeable during the quiet periods between songs. I found if I rolled off the treble on my bass, the noise went bye byes. Tis not a permanent soloution I know, but it worked for me. Try it.

Re: 'Um Hum' - Bass Hum Problem

Posted: Wed Nov 10, 2010 8:30 am
by miked
http://www.activebass.com/default.asp?src=a&i=48

Another link to explore, from Bass Tab dot com.

Mike

Re: 'Um Hum' - Bass Hum Problem

Posted: Tue Feb 05, 2013 5:03 am
by lettsbasses
Here's what you do. There are 4 wires and a shield coming out of a 'humbucker'. In order for the pickup to 'humbuck' the +from coil1 has to go to the - of coil2. Also the magnets in each coil must be reversed. You can test this with a compass. The + wire from coil 2 is then your output which goes to your volume or preamp. The sheild and the remaining - wire go to the cavity sheilding which should also be connected to you output jacks earth tab. If your humbucker is humming it would appear that the wires are the wrong way round or basically the pickup is wired 'parallel' instead of 'in series'. You want the pickup to be wired in series for any humcancelling effects to work. Take the hot wire (usually red) that is attached to the earth of coil 2 (usually green) and swap it with the earth from coil 1 (the wire that goes to screening or output). If they are commercial pickups the red and green are usually the wires which should be soldered together. If you have a red and green wire and they are not attached to each other then there is the problem. Either way, you need to swap the wires round. Confused yet?

Re: 'Um Hum' - Bass Hum Problem

Posted: Tue Sep 29, 2015 4:54 pm
by PvanB
Hey lettsbasses, just saw your post! Haven't been on here in ages. Thanks heaps. I wasn't confused, as I've done a bit of electronics over the years. I seem to have it sorted now, but not sure what I did to fix it. I found a replacement preamp to try, but it's now gone into my electric upright. All good anyway :)